I recently started using the ZyXEL WiFi 6 AX1800 , several have stop functioning.Why?.

RonLipp1957
RonLipp1957 Posts: 3
Friend Collector First Comment
edited May 2023 in Nebula

I have deployed 40,50 AX1800 at several motels. For no apparent reason, at least 5 have just stopped working. I have tried to trouble shoot, but nothing works. Each AP is broadcasting the SSID as Zyxel mesh. Every AP was on Nebula and working fine.

This will be a huge issue for me if this continues. I will need to replace at my expense.

What is happening? Is there a fix? Or should I look for another manufacturer?

All Replies

  • PeterUK
    PeterUK Posts: 2,706  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer

    Not sure if Nebula has like a limit but I doubt it maybe you got unlikely and some have failed out right?

    Are you able to release it from Nebula and test as stand-alone when reset?

  • Zyxel_Judy
    Zyxel_Judy Posts: 917  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @RonLipp1957 ,

    We would like to assist you in resolving this issue. Please provide us with the following information:

    1. Which AP models did you experience issues with?
    2. What is the current firmware version of the AP? If it is not up-to-date, kindly upgrade it.
    3. What are the symptoms you observed when "at least 5 have just stopped working"?

    By the way, please enable customer’s Zyxel support by going to Help (On the top right) > Support request > Invite Zyxel support as administrator, save the changes for us to check.

    And provide the Org and Site name here or via private message by click to my account > Message. Thank you.

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

  • I released all of the APs that stopped working. I try as stand alone, but no go. The SSID is present also. So I tried to log in through WiFi, but My laptop won't connect

  • Zyxel_Judy
    Zyxel_Judy Posts: 917  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited May 2023

    Hi @RonLipp1957 ,

    The symptom looks like there is SSID(s), but the clients can't connect to the SSID. We have some recommendation below.

    1. Fine-tune the deployment of AP's location. Your laptop/ client's connection signal recommended –70dBm or above.


    2. Fine-tune the wireless environment by

    • Adjusting your 2.4GHz radio power to 5dBm
      lower than your 5GHz radio
    • Adjusting the channel width to 20MHz for each radio to
      reduce co-channel interference.
    • Enabling DCS and disabling Avoid 5G DFS channel to have the best channel.

    3. Forget or delete the SSID profile on the client then reconnect again.

    In case after changing the configuration, the issue still recurs, please provide the AP's diagnostic file, client MAC address and connected time. We'll check and tell you if there is any update.
    The path: Maintenance > Diagnostics > Diagnostics

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

Nebula Tips & Tricks