Port Forwarding on Zyxel C3510XZ modem/router

Monty
Monty Posts: 1

Just spent over an hour with ISP provided unit tech support, they say I am doing it right but port forwarding is still not working.

I run a small website on a Raspberry Pi. It is working through my NoIP ddns account. The webserver is monitoring port 8083. To get that to work, I used the following settings-

Settings for HTTP site, works:

Active: (Checked On)
Service Name: mysite_https
Obtain WAN IP Automatically: (Checked On) Enable (Auto Detect Default WAN IP/Interface)
WAN IP: (Using public WAN IP address)
Start Port: 80
End Port: 80
Translation Start Port: 8083
Translation End Port: 8083
Server IP Address: 192.168.0.150
Configure Originating IP (Unchecked) Enable
Protocol: TCP

Settings for HTTPS site, does not work:

Active: (Checked On)
Service Name: mysite_https
Obtain WAN IP Automatically: (Checked On) Enable (Auto Detect Default WAN IP/Interface)
WAN IP: (Using public WAN IP address)
Start Port: 443
End Port: 443
Translation Start Port: 8083
Translation End Port: 8083
Server IP Address: 192.168.0.150
Configure Originating IP (Unchecked) Enable
Protocol: TCP

I get a "Port Range Error" for this entry. The entry for the HTTP is still in the system but "Deactivated" so wouldn't think that is the problem.

I am new at port forwarding, so suspect I possibly have the right data entered in the wrong fields :(

Thanks for any advice!

Monty

All Replies

  • HouliCrab
    HouliCrab Posts: 38  Freshman Member
    First Anniversary 10 Comments Friend Collector First Answer

    Hi

    i think the both port used by default for the router, you can change other port to try it.

Consumer Product Help Center