Error "Device has already been registered"

MarkoD
MarkoD Posts: 35  Freshman Member
First Anniversary 10 Comments Friend Collector First Answer
edited May 2023 in Service & License

Hi, I'm trying to re-register an USG40W which I bought from eBay to my account at MyZyxel.com, however I get an error "Device has already been registered" when trying the steps from the KB below:

https://support.zyxel.eu/hc/en-us/articles/360010368279-Re-register-ZyWall-to-another-MyZyxel-Account

I've tried deleting browser cache and cookies, different browsers, etc. and I always get the error.

Accepted Solution

  • Zyxel_Ivan
    Zyxel_Ivan Posts: 259  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Dear @MarkoD,

    Greetings.

    Thanks for providing the information.

    We have transferred the owner, please check in the MZC portal.

    Thanks😁

    Ivan

All Replies

  • Zyxel_Ivan
    Zyxel_Ivan Posts: 259  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Dear @MarkoD

     

    Greetings.

     

    To help you to complete the registration, can you PM me the picture of the device's label with the MAC and SN?

     

    Thanks.

     

    Ivan

  • MarkoD
    MarkoD Posts: 35  Freshman Member
    First Anniversary 10 Comments Friend Collector First Answer

    @Zyxel_Ivan: I've send you the photo of the unit, thanks!

  • Zyxel_Ivan
    Zyxel_Ivan Posts: 259  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Dear @MarkoD,

    Greetings.

    Thanks for providing the information.

    We have transferred the owner, please check in the MZC portal.

    Thanks😁

    Ivan

Service & License Help Center