DX3301-T0 & 2 x WX3100-T0



I have a DX 3301 T0 modem, works fine, thank you
I had a WX3100-T0 extender, works fine thank you

But when I plug in a second WX3100-T0
(Wired Backhaul on Lan Port 1 just like the previous device)

Following the firmware update etc.I am able to access the device via the Ip.
It receives all the relevant config from the router.
I am able to reach the admin panel.
But there is no internet on the second unit.
ping resolves public IP's such as Open DNS fine but unable to resolve hostnames such as google.com.

I have reset the unit and reconfigured twice. always with the same result.


Does it have to have access / direct connection to the router with a discrete port not shared with any other device?

Currently, router goes into a switch and all extenders are connected to that…
Or am I limited to 1 extender only, which quite frankly does not make sense…

All Replies

  • LambChop
    LambChop Posts: 3
    First Comment

    - I have tried connecting the second unit directly to the router, no joy.
    - I have tried using it as a wireless mesh, No Joy…
    -I have made sure they both have the correct time (NTP) by inputting pool.ntp.org IP's Same as the router…
    - I have downloaded and used Zyxel Mpro Mesh App
    *Both repeaters show up, have the correct configuration and the DNS

    But the second unit is still not able to resolve host names.

    Just a bit of additional information is all

  • emobmaw

    In case anybody runs into the same problem. I was able to get this same problem resolved by enabling DHCP on the extender. With static IP, there was no getting things to work properly.

Consumer Product Help Center