USG problems after latest firmware update

Dylan96
Dylan96 Posts: 12
First Anniversary Friend Collector First Comment Zyxel Certified Network Administrator - Nebula
edited July 2023 in Nebula

After the latest firmware update to V5.37(ABWC.0) (Latest), one ours USG Flex 100W is always reporting its configuration as: Not up to date, require upgrade to latest firmware.

Also its L2TP over IPSec VPN server is no longer working, without any configurations changes from our part. This is the error reported in windows

What is going on?

All Replies

  • I have the same situation.

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent

    Nuovo dal menu Modifica e quindi valore DWORD (32 bit)

    AssumeUDPEncapsulationContextOnSendRule

    Dati valore 2

  • Dylan96
    Dylan96 Posts: 12
    First Anniversary Friend Collector First Comment Zyxel Certified Network Administrator - Nebula

    Guarda, dopo un terzo riavvio del firewall in questo preciso momento ha ripreso a funzionare…

  • Sébastien
    Sébastien Posts: 41  Freshman Member
    First Anniversary 10 Comments Friend Collector

    Same issue here, my customers are complaining that they can not connect to their VPN anymore.

    It was the case before the latest update, so I tried this update as a mitigation but it does not work better after the update. I also tried to switch from the Default policy to another but nothing seems to work.

    We have implemented the registry hack to allow NAT traversal, it has been done years ago.

    Could you please solve this ASAP because some peaople are "remote workers" waiting their connection.

    Please also note that nothing has changed in the configuration, not on Nebula nor on the client.

    We have several customers experiencing this issue on USG Flex 100. Site-to-site VPNs are working via the ochestrator, remote access VPn only seems to be concerned.

    Thanks

  • Georg7
    Georg7 Posts: 2
    First Comment

    Super! I have exactly the same problem. I have only 4 gateways of which 2 gateways have been updated and 2 cannot update to the latest version V5.37.
    VPN also does not connect, and moreover, VPN between gateways also stopped working.
    Is there a solution to the problem?

  • Zyxel_Emily
    Zyxel_Emily Posts: 1,296  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @Dylan96 @Zollie1970 @FrancescoMinelli @Sébastien @Georg7
    We re-pushed the VPN configuration file to devices yesterday. The VPN connection should be able to be connected. If the issue still exists, please follow this guide to send Org/Site to us by private message.

Nebula Tips & Tricks