Fwa510 is slower with external antenna

DanielU
DanielU Posts: 1
edited July 2023 in Nebula

Hi! Have FWA 510 and a poynting XPOL-24 4X4 5G/LTE MIMO Antenna.

Basically performance becomes terrible with antenna connected.

I even got a new set of SMA to TS9 adapter cables to make sure the included ones didn’t ruing things as it felt they barely held on to the router.

Any basic setting I’m missing? Using the int/ext switch so that’s covered 😀

I’m new to this so advice welcome 🙏


ext is with external antenna.
int is without external antenna.

All Replies

  • Zyxel_Judy
    Zyxel_Judy Posts: 907  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @DanielU ,

    When using external antennas, the only action required is to set the INT/EXT switch to EXT.

    Given that the signal strength of the FWA510 decreases when an external antenna is added, we recommend that you examine external antenna and cable the following aspects:

    1. Verify the antenna compatibility: Ensure that the Poynting XPOL-24 4X4 5G/LTE MIMO Antenna is support SMA connector. It seems like there are 2 models of Poynting XPOL-24 4X4 5G/LTE MIMO Antenna XPOL-24-V1-01 and XPOL-24-V1-02. Only XPOL-24-V1-01 supports SMA connector.
    2. Check the antenna placement: The placement of the antenna can significantly affect the signal strength. Make sure the antenna is placed in a location with a clear line of sight to the nearest cell tower, away from obstructions.
    3. Check the cable connections: Ensure that the SMA to TS9 adapter cables are properly connected. Loose connections can cause signal loss. So, recommend removing the 2 connectors and connect them again or change another cable to check.

    If you've already checked these and the issue persists, it would be best to reach out to the Poynting technical support team for further assistance.

    Judy

Nebula Tips & Tricks