[NEBULA] Access Points unreachable after unregistered from Nebula

facopent Posts: 2
First Comment
edited April 2021 in Nebula

i have 2 NWA1123-ACv2 Access Point.
1) I have been configured in standalone mode
2) After, to testing Nebula Free Account, i did register them into Nebula
3) My previus configuration not reported into Nebula / Ap / Configuration, so i decided to remove them and return to standalone mode
4) Remove from Site, then from Organization
5) Unregister device from Nebula

Resulting APs is unreachable ....
The LED blinking GREEN/RED, i can't connect to them via wired or wireless connection (ALL SSID disappears).
For once of them i tried to apply reset button procedure ... after it shows Zyxel default SSID, but i can't connect it.

Can someone help me?

All Replies

  • Zyxel_Barney
    Zyxel_Barney Posts: 84  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hello @facopent

    Yes, your standalone configurations will not be imported to Nebula CC after you switch to cloud mode. And I think we should also mention that your AP's configurations will reset to default (this includes your management IP/VLAN settings) after you switch back to standalone mode.

    As for your LED behavior, I think it should be Green/Orange, since there shouldn't be a Green/Red pattern.

    A Green/Orange pattern indicates that your APs are still in Cloud mode but is unable to reach the Internet.

    Did you disconnect your APs from a live network environment before you removed the APs from your Nebula Organization?

    If so, you will need to provide these APs with a DHCP IP address as well as an Internet connection to allow Nebula CC to complete the process to reverting these APs back to standalone mode.

    By the way, it was not mentioned but what method did you use to try and connect to your AP's?

    Best regards,
    Barney Gregorio
  • facopent
    yes, the colors is Green/Orange and not .../Red.
    My mistake concern of, when i have unregistered the APs from Nebula CC, i didn't wait for the APs to receive the unregister command. 
    In fact after submitted this post i have tried to register/unregister the APs and, after some minutes, the APs were available on my network via DHCP IPs.
    The previous configurations are missing.

    Thank you for your support.

Nebula Tips & Tricks