NR7101 - Menu-entry for Interface Group is missing

pmuller99_
pmuller99_ Posts: 10
First Comment
edited January 4 in Mobile Broadband

I want to enable IP Passthrough between WAN and LAN (not using WLAN). I get an error message say interfaces have to be in same Interface Group. In manuel a menu item 'Interface Group' exist, but in my web interface such item under Networking does not exist. I'm a bit lost then
Peter

All Replies

  • k1s
    k1s Posts: 57  Ally Member
    First Anniversary 10 Comments Friend Collector First Answer

    It's here:

  • Thanks. Issues is that last item under Network Setting is 'VLAN Group'.

    I'm using Chrome, so I do not expect it to be a browser issue.

    ?

  • Attached is a picture on how it looks at my web interface. Is 'internet Group' menu item dependent on other settings?

    Regards

    Peter

  • Internetheavyuser
    Internetheavyuser Posts: 65  Ally Member
    10 Comments Friend Collector First Answer

    What is your FW version?

    And can you show me how you set the IP passthrough and show me the error message?

  • FW-version

    Step 1 - Enable Passthrough

    Step 2 - Warning / Error message

    Step 3 - When clicking on 'ok' ⇒ return til Step 1

    Thanks for looking into my case.

    Br Peter

  • Internetheavyuser
    Internetheavyuser Posts: 65  Ally Member
    10 Comments Friend Collector First Answer

    Did you reset to default when upgrade the FW? If not, please do it.

    Maintenance → backup/ restore → reset to default

    When you connect to NR7101 through GUI did you use ethernet cable connect to POE or WiFi?

  • Thanks
    No, I did not reset to default. I'll do later and report back.
    I'm accessing GUI through ethernet with PoE as NR7101 is position a bit far away.

    /Peter

  • Hi, just a short update. Problem solved. Thanks.

    I did reset through GUI, but it didn't work well. A hardware reset did the trick.

    After reseting NR7101 was in bridgemode (IP Passthrough) concering WAN+LAN interface by defalut. WLAN on default Internet Group.

    I guess comming from a situation with an active settings to no IP Passtrough uploading firmeware with default expected setting to be IP Passtrhough gave cause to the problem.

Consumer Product Help Center