Zyxel vmg1312-t20b: after updating the firmware, I can't access the web interface

Options
AlexL0123
AlexL0123 Posts: 2
First Comment
edited August 2023 in Home Router

My device: Zyxel vmg1312-t20b

Current firmware: 5.30(ABSB.2)C0

Issue:

I updated the firmware of my router to version 5.30(ABSB.2)C0 and after that I can't log in to the web interface. When entering the login and password specified on the back of the device, I get the error "wrong login or password"

I downloaded the firmware from this page: https://www.zyxel.com/global/en/support/download?model=vmg1312-t20b

What I've already tried:

  1. I tried to reset the settings to factory settings several times, but the result is the same: incorrect login or password
  2. I tried to connect via Telnet, but the result is the same.
  3. I also tried to enter different login and password combinations that I could find on the Internet (admin:admin, admin:1234, zyuser:1234, etc)

How can I restore the device?

Is there any other way to update the firmware?

I do not know what else to do. Can someone help?

All Replies

  • Liba
    Liba Posts: 117  Ally Member
    First Anniversary 10 Comments First Answer
    Options

    Recommend that you can contact the ISP or retailer for the help logging into your device.

  • gumbosauce
    Options

    I am having the same issue with my Zyxel AP with the latest firmware, the default username and password which should be admin and 1234, are not working!

Consumer Product Help Center