How to resolve AP broadcasting the MESH SSID?

Zyxel_Bella
Zyxel_Bella Posts: 435  Zyxel Employee
First Anniversary 10 Comments Friend Collector First Answer

In smart mesh enabled networking scenarios, the AP will becomes repeater mode when it can’t allocate to the gateway from its uplink port. Then the AP might broadcast a MESH SSID (like 'ZyMesh_AP_A0:A0:A0:A0:A0:A0') when the AP is in repeater mode and fails to find its root AP. The MESH SSID is for trouble shooting access when the user wants to deploy mesh topology but encounter failure.

Topology and Scenario

The AP is wired connecting only in the topology

Gateway --- Switch --- AP

The APs deployed as mesh topology

Gateway --- Switch --- AP ))) (((AP

Configuration

For scenario 1,

disabling Smart Mesh will resolve the AP broadcasting the MESH SSID

Go to Navigation Panel > Configure > Access points > AP & port settings.

Find the 'AP Smart Mesh' option and disable it if it's not necessary for your network setup.

Ensuring AP Uplink Connectivity:

Ensure that the uplink or gateway connected to the AP is functioning properly to prevent the AP from entering repeater mode unintentionally.

Verification:

SSID Check: After the AP is rebooted, scan for available SSIDs. The MESH SSID (e.g., 'ZyMesh_AP_A0:A0:A0:A0:A0:A0') should no longer be visible.

AP Mode: Verify in the Nebula dashboard that the AP is not in repeater mode.

Connection to Nebula: Confirm that the AP is bound and connected to Nebula after a reboot.

Noted:

If the MESH SSID is still visible even after disabling the smart mesh feature, double-check the uplink/gateway connectivity.

Always save your configurations after making changes to ensure they are applied.

Regularly update your AP firmware to the latest version available on Nebula to benefit from improvements and bug fixes.

If facing issues while saving configurations or any other unexpected behavior, consider reaching out to Zyxel Support for further assistance.