Nebula NR5101 offline in Nebula app

System
System Posts: 42  Admin
First Comment Zyxel Certified Network Administrator - Security Zyxel Certified Network Administrator - WLAN Zyxel Certified Network Administrator - Nebula
edited October 2023 in Nebula
This discussion was created from comments split from: Nebula device offline possible reasons.

Accepted Solution

  • Zyxel_Kay
    Zyxel_Kay Posts: 546  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hi @TomasWahlgren

    To troubleshoot your issue, please follow these steps within the Nebula NR5101 web configurator:

    1. First, check the Nebula Control Status. This will help you identify why the mobile router is offline from Nebula. You can find it here: Here is the definition of each status:
    2. Ensure that Nebula Discovery is turned on:
    3. If the Nebula Connectivity issue is related to DNS queries failing, consider setting your primary DNS Server to 8.8.8.8. You can configure this in Network Settings > Broadband > Edit WAN Interface:

    Hope these steps help you resolve the issue you're facing. If you need further assistance, please don't hesitate to reach out.

    Kay

All Replies

  • Hi,

    I’m new and just used my Nebula NR5101 router and all works perfectly. So happy with full speed 🤩

    But in the Nebula app it says it is offline and I don’t get it working?

    It is on, can access port 4335 etc.

    How do I test this more?

    Need support 🙏🏽

  • Zyxel_Kay
    Zyxel_Kay Posts: 546  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hi @TomasWahlgren

    To troubleshoot your issue, please follow these steps within the Nebula NR5101 web configurator:

    1. First, check the Nebula Control Status. This will help you identify why the mobile router is offline from Nebula. You can find it here: Here is the definition of each status:
    2. Ensure that Nebula Discovery is turned on:
    3. If the Nebula Connectivity issue is related to DNS queries failing, consider setting your primary DNS Server to 8.8.8.8. You can configure this in Network Settings > Broadband > Edit WAN Interface:

    Hope these steps help you resolve the issue you're facing. If you need further assistance, please don't hesitate to reach out.

    Kay

Nebula Tips & Tricks