AX1800 Wi-Fi 6 Router Does not Work

Options
erenduman
erenduman Posts: 1
edited October 2023 in Home Router

Hello,

I bought AX1800 Wi-Fi 6 Router yesterday and I tried to use that. I connect the ethernet cable to WAN port, and adjust the wi-fi settings(password, name, etc) from 192.168.123.1 website. When I check from that website, internet connection seems fine but router keeps blinking red light and I can connect the internet. Can you help me about that. You can see the connection in the image.

Thanks

All Replies

  • suisei
    suisei Posts: 72  Ally Member
    10 Comments Friend Collector First Answer
    Options

    It appears that you are in router mode and have connected an Ethernet cable to the WAN port, which is linked to your PC. To resolve this, you should connect the Ethernet cable from the WAN port to your ISP's router and use the LAN port to connect your PC or laptop

  • tonygibbs16
    tonygibbs16 Posts: 841  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited October 2023
    Options

    Hello @erenduman

    Welcome to the forum.

    What is the model number of the AX1800 device you have please? DX3301 for example?

    Is it the Internet LED the one that is going Red?

    Looking at the user guide from https://support.zyxel.eu/hc/en-us/articles/5858783065362-User-Guide-AX-DX-PX-3301-T0-Serie-V5-13-5-50 which I think is relevant, it might be good for to look at the logs i.e. System Logs, of your device through the web configurator.

    The logs might show why your Internet WAN connection is failing, as far as your device can tell.

    Kind regards,

    Tony

Consumer Product Help Center