usg20w-vpn drops internet on wan interface every 45 minutes

Options

HI,

running usg20w-vpn with latest firmware. this setup was working for years behind a surfboard8200 modem and comcast internet. we upgraded service to 500mb and now internet signal drops after 45 minutes and does not return w/o reboot. comcast says it is firewall. how can i get more details from firewall device?

when internet drops, i can connect to usg web interface from internal devices still when at office.

any thoughts on what may be occurring or direction to research?

thanks.

All Replies

  • udoc
    udoc Posts: 3
    First Anniversary First Comment
    Options

    …I also tried with comcast business modem in router mode and cascade to usg but usg still drops.

    tried comcast device in bridge mode and drops. tried a different netgear brand router also and still dropped at 45 minutes.

  • PeterUK
    PeterUK Posts: 2,876  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Do pings drop? Run

    ping -t 1.1.1.1

    Do a packet capture on USG for the WAN note make captured packet files size big then when it drops on a idle connection with ping look at ARP the DHCP

    another thing you can do is put a switch between modem and USG to see if thats stable.

  • Zyxel_Jeff
    Zyxel_Jeff Posts: 1,104  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @udoc

    We suggest you check the monitor log(Monitor > Log) to see if there are any suspicious logs during the internet drop. Besides, when the internet drops which device do you reboot it? Is the usg20w-vpn or SURFboard 8200 modem?

    Here's an unusual situation: even if you use a different brand of router, the internet still drops every 45 minutes. This could be related to the ISP environment or the modem. Thanks.

Security Highlight