NWA50AX

Options
zarital
zarital Posts: 3
First Comment
edited November 2023 in Nebula

Buongiorno,

ho installato una nuova rete con 10 AP NWA50AX. Tutto da Nebula, senza problemi. Tutti i 10 collegati a 2 switch zyxel POE. Alcuni AP (normalmente 4 di loro) vengono segnalatti come off-line per alcuni minuti e poi senza fare niente rientrano on-line.

Avendo controllato il cablaggio di connesione, e il resto della infrastrutura, non riesco a capire perché succede. Alcun sugerimento? Grazie in anticipo

All Replies

  • Zyxel_Nami
    Zyxel_Nami Posts: 550  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited November 2023
    Options

    Hello @zarital

    Please let us know your Nebula Org/Site name and the device name of the offline APs.

    Which Switch models are you using to supply power to these APs?

    When the AP goes offline in Nebula, please check Nebula Discover via the device's web GUI and share the screenshots (as in the below example).

    Please refer to this FAQ for more detailed steps:

    Share your now! https://bit.ly/4aO0BMF

    Nami

  • Zyxel_Nami
    Zyxel_Nami Posts: 550  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hello @zarital

    I have just received your reply email.

    There are 16 APs on your Site, and I figured out that these AP (from 10 to 15) have been offline for days, are you mentioning about these devices? Please help to confirm.

    Besides, there are 2 APs (04 and 06) with an orange status, indicating that the uplink rate is running at 100M.

    Since these two APs act as Root APs for AP 03 and AP 07, respectively, the connection between the root and repeater APs will be impacted. Please check the link LEDs on the Switch that are connected with AP 04 and AP 06.

    Have you tried to connect the end devices with the offline APs when you noticed the issue?

    Share your now! https://bit.ly/4aO0BMF

    Nami

  • Zyxel_Nami
    Zyxel_Nami Posts: 550  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hello @zarital

    Besides the issue of the low uplink on the previous message, we observed that most of the APs were offline on November 22 around 18:15 - 18:35. The logs clearly indicated that the gateway was unreachable during this time, which explains why the APs couldn't establish a connection with Nebula and went offline.

    Additionally, the logs also pointed out the presence of another gateway in your Site that might be causing interference. To resolve this issue, we recommend examine the uplinks of your APs, including the gateway, switches, and cables. Ensure that the APs can effectively route traffic to the gateway without any interruptions.

    If you continue to experience offline events after taking these steps, please feel free to provide further details or reach out for additional assistance.

    Share your now! https://bit.ly/4aO0BMF

    Nami

  • zarital
    Options

    Thank you for the response,

    first of all we have only one gateway (10.0.0.99), which you can see in the configuration of our APs.

    The switchs are zyxel gs-1900, the cables, cat-6, have all been recently installed and verficated.

    We solved the problem of the 2 APs that suddently went offline and returned online, by connecting the APs in 2 switchs because it seemed that the alimentation poe of the switchs zyxel wasn't enough for 7 APs, even though the specifications of the switchs stated the contrary.

    The only problem that we still have is about the APs that work at 100 mb instead of 1000 mb. For your information the APs from 10 to 15 have yet to be installed.

    Thank you for the provided help.

    Kind regards

    JZ

  • Zyxel_Nami
    Zyxel_Nami Posts: 550  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited January 8
    Options

    Hello @zarital

    Thank you for the additional information. Let's address your concerns concisely:

    1. GS1900 Switch: You mentioned GS1900-8HP v3 on the email, however within the GS1900 series, the GS1900-8HP is the correct model.
      It provides 30W per port with a total power of 70W. You can connect up to 4 APs if you're using PoE classification mode. To connect more APs, consider switching to PoE consumption mode, where the switch supplies the actual power each AP needs.
    2. Second Gateway and MAC Addresses: I sent related log information with two MAC addresses via a private message. Please check if there are any devices belong to the MAC address.
    3. Investigating 100MB Ports: To investigate the low-speed issue on APs (AP 04 and AP 06) operating at 100MB, try connecting these APs to other ports and observe the link speed again.
      • If the issue still persists, please help to test the cable at: Maintenance > Diagnostics > Port Test > Cable Diag

    Share your now! https://bit.ly/4aO0BMF

    Nami

Nebula Tips & Tricks