NWA50AX will not change channels

slydog3333
slydog3333 Posts: 2
First Comment
edited December 2023 in Nebula

I've got 2 APs and I had them set on DCS until I just realized that DCS had them set to the same 153 channel. I turned off DCS and I was able to set one of the AP's to the best channels (1 + 36) using WifiAnalyzer but the second (living room) AP will only change the 2.4ghz (11). I can set the 5ghz channel (trying for 112 or 153) and I usually see it pop up as hidden on WifiAnalyzer for a minute but then it disapears and for some reason reverts to the same 36 channel that the other AP is set to. I tried updating to the newest firmware instead of stable and it made no difference.

Accepted Solution

  • Zyxel_Nami
    Zyxel_Nami Posts: 474  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hello @slydog3333

    I can set the 5ghz channel (trying for 112 or 153) and I usually see it pop up as hidden on WifiAnalyzer for a minute but then it disapears and for some reason reverts to the same 36 channel that the other AP is set to.

    ⇒ Are you mentioning that when you selected channels 112 or 153 for your second AP, it initially appeared as a "Hidden SSID" operating on these channels in the WiFiAnalyzer, but then reverted to your regular SSID on channel 36?

    To better understand the situation, could you clarify whether your two APs have Smart Mesh enabled? If they do, the repeater AP will automatically use the same channel as the root AP to establish a mesh connection.

    I just noticed in the logs the link speed is only 100M which is it's own issue but that shouldn't affect the channel issue right?

    ⇒ It typically doesn’t impact channel selection but shows the AP is operating at a reduced speed. To resolve it, please check the Ethernet cables and the connection with the uplink device (switch/gateway) to ensure they are not limiting the speed.

    Zyxel Nami

All Replies

  • Zyxel_Nami
    Zyxel_Nami Posts: 474  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hello @slydog3333

    I can set the 5ghz channel (trying for 112 or 153) and I usually see it pop up as hidden on WifiAnalyzer for a minute but then it disapears and for some reason reverts to the same 36 channel that the other AP is set to.

    ⇒ Are you mentioning that when you selected channels 112 or 153 for your second AP, it initially appeared as a "Hidden SSID" operating on these channels in the WiFiAnalyzer, but then reverted to your regular SSID on channel 36?

    To better understand the situation, could you clarify whether your two APs have Smart Mesh enabled? If they do, the repeater AP will automatically use the same channel as the root AP to establish a mesh connection.

    I just noticed in the logs the link speed is only 100M which is it's own issue but that shouldn't affect the channel issue right?

    ⇒ It typically doesn’t impact channel selection but shows the AP is operating at a reduced speed. To resolve it, please check the Ethernet cables and the connection with the uplink device (switch/gateway) to ensure they are not limiting the speed.

    Zyxel Nami

  • Yes smart mesh is enabled so if that makes all the access points use the same channel then that would explain it. DCS might have been working fine then.

    I had a loose Ethernet ethernet connection causing the 100M link speed. Plugging it in firmly got me back to 1000M.

Nebula Tips & Tricks