Why do my NWA50AX access points lose the wireless uplink?

Accepted Solution

  • Zyxel_Nami
    Zyxel_Nami Posts: 474  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hello @RonLipp1957

    It appears your NWA50AX APs are facing challenges with their wireless uplink within the Mesh network.

    To address this, check the Uplink signal in NCC under Devices > Access points, ensuring it's above -65 dBm.

    Also, please ensure that all APs are updated with the latest firmware.

    If the problem persists, please provide detailed event logs with timestamps and the device names for us to examine.

    You may also consider enabling Zyxel Support Access for direct assistance, and do share your organization and site details for us to help you more effectively​​.

    Zyxel Nami

All Replies

  • Zyxel_Nami
    Zyxel_Nami Posts: 474  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hello @RonLipp1957

    It appears your NWA50AX APs are facing challenges with their wireless uplink within the Mesh network.

    To address this, check the Uplink signal in NCC under Devices > Access points, ensuring it's above -65 dBm.

    Also, please ensure that all APs are updated with the latest firmware.

    If the problem persists, please provide detailed event logs with timestamps and the device names for us to examine.

    You may also consider enabling Zyxel Support Access for direct assistance, and do share your organization and site details for us to help you more effectively​​.

    Zyxel Nami

Nebula Tips & Tricks