How to fix smart mesh disconnects frequently?

Options
Zyxel_Judy
Zyxel_Judy Posts: 1,034  Zyxel Employee
First Anniversary 10 Comments Friend Collector First Answer

Fine-tuning the wireless environment can enhance smart mesh connections. This improvement is due to the fact that repeater APs function similarly to wireless clients in relation to their Uplink AP.

Adjust the radio setting by going to Access point > Configure > Radio settings

  • Select the Deployment selection according to your number of APs or adjust your 2.4GHz radio power to 5dBm lower than your 5GHz radio
  • Adjust the channel width to 20MHz for each radio to reduce co-channel interference.
  • Disable Avoid 5G DFS channel to prevent channel interference.

Fine-tune the deployment of root and repeater location. APs must be deployed in the signal covered area (recommended –70dBm or above) while uplink AP is within line-of-sight of repeater.

Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!