Only my windows pc can't connect to wifi after factory reset

Options

I have been using the ZyXEL VMG3625-T50B router for a while now. I haven't had any problems. For the last 2 days, my internet connection has been extremely slow.

Therefore, I have tried classical solutions like rebooting the router and turning it off and on. Nothing worked and I have hit the factory reset button. After this, the connection was lost completely and I had help from my ISP.

They have given me instructions on how to set up the router from the WebGUI (192.168.1.1). I have followed the instructions and set it up. I have modified the VDSL configurations from the Broadband settings. I have switched the encapsulation to PPPoE and entered the credentials ISP has provided. Now, I can connect to the wifi with smartphones, TV, etc. no problem but I have no internet when I connect to it with my Windows 10 laptop. I have checked the WiFi Mode compatibility (802.11 Mode) and I think it is ok. I have no idea what the problem is. Please help me :(

All Replies

  • Liba
    Liba Posts: 108  Ally Member
    First Anniversary 10 Comments First Answer
    Options

    It is recommended that you check whether your window 10 laptop obtains IP from VMG3625-T50B.

Consumer Product Help Center