How to make NAT Loopback works on SCR 50AXE?

Options
Zyxel_Jerry
Zyxel_Jerry Posts: 1,136  Zyxel Employee
First Anniversary 10 Comments Friend Collector First Answer
edited April 26 in Other Topics

If you encounter a scenario where you're unable to forward a network request back to the same network using a domain name on the WAN IP address, you can follow the guide below to manually set up NAT Loopback.

Note:
1.Require a domain name for your WAN IP address.

2.The mapping ports on external and internal ports must be the same
Ex: public port: 8001, local port: 8001.

3.The DNS server for clients must be SCR 50AXE.


The following steps will guide you on how to make NAT loopback work using DDNS:" 1.Go to NCC > Configure > Security Router > Router Settings to configure Dynamic DNS.


2.Set up the DDNS name in the DNS Address Record, then map it to the IP address of the LAN server.

3.In NCC > Configure > Security Router > Firewall > NAT settings, ensure that the public port and local port are the same.