Wrong SSL certificate on own https webservice

Options
AdmiralOOM
AdmiralOOM Posts: 5
First Comment
edited March 10 in Nebula

My firewall pushes wrong ssl certificate to my https webservice through Nebula I presume, how can I deactivate that?
Or how can I port the Nebula certificate into my own webservice?

NET::ERR_CERT_AUTHORITY_INVALID

Subject: usg_flex_50_D8ECE5D505AE

Issuer: usg_flex_50_D8ECE5D505AE

Expires on: 31 Oct 2032

Current date: 10 Mar 2024

All Replies

  • AdmiralOOM
    AdmiralOOM Posts: 5
    First Comment
    Options

    Hmm, our webservice seems to be back online without doing anything.
    Is this an external force trying to affect our firewall?

  • AdmiralOOM
    AdmiralOOM Posts: 5
    First Comment
    Options

    Time: 21:43 CET

    Time: 00:19 CET

  • Zyxel_James
    Zyxel_James Posts: 663  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    I suspect you enabled SSL inspection without importing the certificate to your PC, did you?
    Or you didn't close the browser after importing, so that browser hasn't detected the cert the first time.

Nebula Tips & Tricks