USG FLEX 50 not accessible through lan, do I really need to use nebula?

mik256
mik256 Posts: 12
Friend Collector First Comment

Hi, just bought couple of USG FLEX 50. I decided to skip cloud management, don't want to study how nebula licensing works etc. and I am used to doing it old school way. Plugged into my computer, but didn't get any IP from DHCP, tried static setup and going to 192.168.1.1, 192.168.168.1 etc. but I didn't work.

So my question is - do I really have to register to zyxel, add to nebula etc. to start?

All Replies

  • PeterUK
    PeterUK Posts: 2,705  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer

    Nope you can do it old school way I'm just not sure why you can't log in to 192.168.1.1 maybe you used the wrong port?

  • mik256
    mik256 Posts: 12
    Friend Collector First Comment

    No, I plugged my laptop into LAN, received no IP.

    On top of that, I have just tried with nebula- plugged internet into WAN, register etc. Now, the device seems offline in Nebula, I can't still manage the device :( Could this be some problem with licensing? I remeber when adding the device into Nebula, I unchecked all trial licensing offers.

  • mik256
    mik256 Posts: 12
    Friend Collector First Comment

    So the IP should of it should be 192.168.1.1 and DHCP should be working right after unboxing?

  • PeterUK
    PeterUK Posts: 2,705  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer

    yes

  • mik256
    mik256 Posts: 12
    Friend Collector First Comment

    I guess my device is broken. LEDs are blinking as expected, WAN port connected to the internet, LAN port connected to the PC, but PC is not getting IP and setting static IPv4 to 192.168.1.49 does not help reaching Zyxel at 192.168.1.1. And Nebula does not work either- I have added the device into it, and all I can see is that WAN is down and the device has been last seen in China.

    I have tried reset, but it did not help. Any advice of what else can I try?

  • PeterUK
    PeterUK Posts: 2,705  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer

    did you try all ports?

  • mik256
    mik256 Posts: 12
    Friend Collector First Comment

    So I gave up and unboxed another usg 50 device. This time, I was able to connect to 192.168.1.1. However, nebula cloud option management is still not working - I can see in licensing the following:

    Organization type:Base Pack 

    NCC license:Device(s) expired or unlicensed.Check license issue.

    Does it mean I have to purchase some license to be able to manage the device in NCC?

  • PeterUK
    PeterUK Posts: 2,705  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited March 20

    You shouldn't need a license if you only use the core stuff

    The USG will need internet for first setup

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited March 22

    Hi @mik256

    For the #1 unit, press and hold the reset button on the board for 5-10 seconds to reboot the system and restore it to the default configuration. After this, connect your PC to a LAN port but refrain from connecting the WAN port to the Internet. This step ensures that your PC can successfully receive a DHCP IP address from the FLEX 50.

    For the #2 unit, you have to enter serial number and make from NCC server, and then assign the device to the Site what you added.

Nebula Tips & Tricks