FWA710 management wifi missing

DarkMarc
DarkMarc Posts: 3
First Comment
edited March 25 in Nebula

Hi,

We have just procured an FWA710 to test a number of 5G use case scenarios. But during the initial setup, the built-in management wifi interface on the FWA710 that we are using suddenly disappears. Only way to get it back is to perform a factory reset. Is this a bug or a feature? I.e. do we have to connect the FWA710 to an actual router / NW cable interface to be able to manage it? Or is there some secret button to re-enable the built-in wifi?

Accepted Solution

  • Zyxel_Kay
    Zyxel_Kay Posts: 549  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hi @DarkMarc

    If you're referring to the WiFi SSID of the FWA710, this behavior is expected. The Wi-Fi will be automatically disabled 30 minutes after the device boot-up due to security principles. If you wish to access the web GUI again via a WiFi connection, please use Ethernet to access the web GUI to re-enable the Wi-Fi if necessary. (Please note that the WiFi will shut down after 30 minutes).

    Additionally, regarding the 5G performance, please try adjusting the facing angle to ensure the device receives the best 5GHz NR cellular signal. If the issue persists, please provide us with information such as the Cellular RSRP, RSRQ, and SINR parameter values for further troubleshooting.

    Kay

All Replies

  • Zyxel_Kay
    Zyxel_Kay Posts: 549  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @DarkMarc

    To better assist you, we would appreciate it if you could provide us with the following information:

    1. Could you please clarify if the wifi interface you mentioned refers to the default WiFi SSID (Zyxel_XXXX)?
    2. What is the current firmware version installed on your FWA710?

    In addition to using a Wi-Fi connection to access the web GUI, you can also connect to the FWA710’s local web GUI via an Ethernet connection. Please note that the default IP address for the FWA710 is 192.168.1.1, so ensure there are no IP conflicts within your network.

    Kay

  • DarkMarc
    DarkMarc Posts: 3
    First Comment

    Thank you for the quick reply.

    1. Yes, the Wifi used is the default Zyxel_XXXX SSID as printed on the box. Changed the password on it but left the SSID name as-is.
    2. The FWA710 was delivered with the V1.15 patch 2 which I then upgraded to V1.15 patch 3 to see if it solved the WiFi issue which it did not. I then also upgraded to V1.17 patch 0 but the issue remained.

    Yes, I am aware of the Ethernet connection option which is ok. I am simply worried that if there are unforeseen behaviours on the device, we might not be able to deliver it to the customer site as planned.

    I am also a bit concerned that the 5G performance is not as expected. Other simple devices like phones, iPads etc easily get 4-500Mbit/s downstream 5G even indoor in our current location. The FWA710's built-in speed-test gives ~30Mbit/s down and ~1Mbit/s up on the same physical location towards the same 5G network operator. Is the built-in speed-test limited in performance so that full 5G performance can only be verified after we connect an actual router/gateway to the FWA710?

  • Zyxel_Kay
    Zyxel_Kay Posts: 549  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓

    Hi @DarkMarc

    If you're referring to the WiFi SSID of the FWA710, this behavior is expected. The Wi-Fi will be automatically disabled 30 minutes after the device boot-up due to security principles. If you wish to access the web GUI again via a WiFi connection, please use Ethernet to access the web GUI to re-enable the Wi-Fi if necessary. (Please note that the WiFi will shut down after 30 minutes).

    Additionally, regarding the 5G performance, please try adjusting the facing angle to ensure the device receives the best 5GHz NR cellular signal. If the issue persists, please provide us with information such as the Cellular RSRP, RSRQ, and SINR parameter values for further troubleshooting.

    Kay

  • DarkMarc
    DarkMarc Posts: 3
    First Comment

    Thank you. This explains the WiFi issue.

    For the 5G performance issue, I was just surprised that it could be 1/10 of bandwidth just as a result of the FWA710 being indoor during tests. But I will test it with proper angle towards the nearest cell tower which is less than 1km away.

Nebula Tips & Tricks