Why can’t I fix the 2.4GHz channel width to 40MHz even if I set it with the option?

Options
Zyxel_Kay
Zyxel_Kay Posts: 616  Zyxel Employee
First Anniversary 10 Comments Friend Collector First Answer
edited April 26 in Radio

Background:

To ensure that most devices can utilize the 2.4GHz service and to prevent specific devices from experiencing connection issues, the current design of the AP is intended to facilitate the connection of the majority of clients to the APs. In the current design, if the AP detects devices in the environment that only support a 20MHz channel width, it automatically adjusts the channel width to 20MHz.

How can I do if I want to lock it specific channel width in Nebula cloud mode?

If you wish to set a specific channel width, such as 40MHz, on the AP while using Nebula cloud mode, you can follow these steps to disable coexistence function.

  1. Set your AP channel width setting to 40MHz, and wait for the configuration status on Nebula up to date.
  2. Place the AP in a clean environment where it won't detect any devices supporting only a 20MHz channel width, preventing automatic channel width adjustment.
  3. Reboot your AP and wait for it to come online in Nebula. Once the AP is online, it will reapply the configuration you set in Nebula.
  4. Connect a PC to the same subnet as the AP, open the Tera Term or Putty on your PC, and establish a connection with your AP to apply the following CLI command.
  5. To double confirm that your AP is running on 40 MHz, you may apply the following CLI command and check for the current channel width setting on AP:
    • Router> show wireless-hal current channel
  6. Once confirmed, apply the following commands to fix the 2.4GHz channel width at 40MHz:
    • Router# configure terminal
    • Router(config)# wlan-radio-profile RADIO_SETTING_TYPE_2
    • Router(config-wlan-radio default)# dot11n-disable-coexistence
    • Router(config-wlan-radio default)# exit
    • Router(config)# write
  7. If successful, you should see a part of the result showing:
    • Router# show wlan-radio-profile-by-slot slot1
    • Channel_width: 20/40
    • Dot11N_DisableCoexixtence: yes
  8. Now your AP should be running on a 40MHz channel width.

Note:
Please note that if you reboot the AP, these commands will not be preserved, so you may need to reapply them after a reboot.

Kay