Topology error on Nebula

Options
GiuseppeR
GiuseppeR Posts: 121  Ally Member
First Anniversary 10 Comments Friend Collector

Hello,

I installed a firewall with 2 WANs, one linked to a mobile 5G router and one linked to a internet cable service provider (blu arrow to a "?" icon device).

As you can see below the firewall does not identify correctly 2 WANs and the firewall itself shows 2 green lines that should schematize the path from the firewall through an unmanaged switch to get to the access point.

The graph error of not showing all WANs connected (at least with a "?" icon device each) is seen also on other Companies with 2 WANs attached.

All Replies

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,748  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @GiuseppeR,

    Not sure if the firewall and the access points are connecting a loop in this site, could you share a detailed topology for us to clarify this issue? Also, please help to enable Zyxel support and share the org/site name with me. Thanks in advance.

    Zyxel Melen

  • GiuseppeR
    GiuseppeR Posts: 121  Ally Member
    First Anniversary 10 Comments Friend Collector
    Options

    Hello @Zyxel_Melen

    you should see this Company in Zyxel support.

    Please let me know also why I cannot see different WANs linked to firewalls inside topology schemes.

    See you soon

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,748  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @GiuseppeR,

    Thanks for the privilege.

    About the topology issue on the WAN side, I'm checking with our engineer now and will keep you posted.

    About the topology issue between FLEX and AP, it is because of the unmanaged switch. It will forward LLDP to other devices when it receives one. Since this behavior of the unmanaged switch, the device will learn unexpected LLDP neighbor information and cause Nebula topology not to display normally.

    Zyxel Melen

Nebula Tips & Tricks