LTE74904-M904 adding a second device

Options

Will start at the beginning. Have a LTE74904-M904 connected to a pc via a Netgear Gigabit switch all okay. Now if I connect a laptop to the switch unable to access internet on laptop unless I disconnect the pc. Then I can but unable then to access via pc. For some reason does not like 2 devices at same time. Might be to do with ip addresses etc but I know nothing of networking. Als tried just wireless using a Wavlink AC600 connected with same sort of results. All I need is to get the internet signal upstairs as well as downstairs on the pc.

Am I missing something obvious?

All Replies

  • SELBERG
    SELBERG Posts: 279  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Maybe if you disable IP-passthrough….

  • Bogart
    Bogart Posts: 11
    First Comment
    Options

    Hi

    Cannot see where the option is. Following the user guide to navigate to Network Setting - Broadband

    It gives options of Cellular WAN Cellular APN Cellular Sim Cellular Band Cellular PLMN Cellular IP Passthrough Cellular Lock

    as shown in the attached screenshot 55 Only problem is in my setup the Cellular IP Passthrough is not present. as in screenshot 56

  • SELBERG
    SELBERG Posts: 279  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited May 5
    Options

    Network settings/Broadband/Cellular APN/Modify.

    Uncheck IP Passthrough if enabled AND DONT FORGET HIT OK……

    Restart all units…..

  • Bogart
    Bogart Posts: 11
    First Comment
    Options

    +-Hi

    Many thanks for being so patient. I managed to switch to ip passthrough off but has made no difference.

    I am thinking od getting a ''dumb' switch as opposed to the smart one I am using and see if that makes any difference.

    Regards

    Dave

  • Bogart
    Bogart Posts: 11
    First Comment
    edited May 8
    Options

    Hello an update. I got a dumb switch and it did not work until I disabled IP passthrough then is ok both computers accessing internet together. So I then put the smart Netgear switch back and guess what both work okay with that now. Maybe I need some new cables as some are bent though all marked CAT5e so should be okay.

    Many thanks for the hint re passthrough. No idea what it achieves but it works.

Consumer Product Help Center