ZYXEL DX3301-T0 und Deutsche Telekom: Analog-Telefone gehen nicht

Options
super20
super20 Posts: 8
Friend Collector First Comment

Hallo zusammen,

ich habe einen Telekom-Anschluss und den DX3001-T0 für DSL konfiguriert. Das hat gut geklappt.

Was aber nicht funktionieren will ist die Telefonie.

Ich möchte unsere zwei Analog-Telefone am Router anschließen und bin nach dieser Anleitung vorgegangen:
https://support.zyxel.eu/hc/de/articles/5229500388114-DX3301-T0-So-stellen-Sie-eine-Verbindung-zu-Ihrem-Internet-her

Vergeblich!
Ich bekomme meine Nummern einfach nicht registriert. Im VoiP Status heißt es immer "Disabled". Einen registrierten Account bei der Telekom habe ich bei "SIP Service Provider" hinterlegt. Und bei den Adressen (Proxy, Registrar, Service Domain) steht immer tel.t-online.de. Die Länderzuordnung passt auch (DEU).

Weiß jemand woran es liegen könnte?

Danke und Grüße
Michael

Accepted Solution

  • Peter2
    Peter2 Posts: 70  Ally Member
    10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Ich habe ja oben die Telekom Hilfe Seite verlinkt dort steht alles nochmals . Dort ist auch deutlich auf den SRV Eintrag hingewiesen , ansonsten muss man support bei der Telekom holen .

    Für deinen wahrscheinlich bevorstehenden Versuch die firmware upzudaten schau dir den thread an den du schon gefunden hast über die deutsche firmware die es so nicht gibt .

«1

All Replies

  • tonygibbs16
    tonygibbs16 Posts: 860  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited May 6
    Options

    Hello Michael @super20

    Welcome to the forum.

    Firstly I will post a Google Translate of what you wrote (as my German understanding is not good) and then I and others can think on your questions.

    können Sie bitte sagen, welche Firmware-Version Sie verwenden?

    Kind regards Tony

    "Hello everyone,

    I have configured a Telekom connection and the DX3001-T0 for DSL. That worked well.

    What doesn't work, however, is telephony.

    I want to connect our two analog telephones to the router and followed these instructions:

    https://support.zyxel.eu/hc/de/articles/5229500388114-DX3301-T0-So-stellen-Sie-eine-Anschluss-zu-Ihrem-Internet-her

    In vain!

    I just can't get my numbers registered. The VoiP status always says "Disabled". I have a registered account with Telekom under "SIP Service Provider". And the addresses (proxy, registrar, service domain) always say tel.t-online.de. The country assignment also matches (DEU).

    Does anyone know what could be wrong?

    Thanks and regards
    Michael"

  • Peter2
    Peter2 Posts: 70  Ally Member
    10 Comments Friend Collector First Answer
    edited May 7
    Options

    Du musst im Sip account den angelegten Provider auswählen .

    Bei "AccountNumber" die Telephonnummer nach Telekom Anforderung eintragen

    • Geben Sie die SIP-ID ohne Leerzeichen und Sonderzeichen ein (entspricht Vorwahl und Rufnummer)
    • allerdings : Die Rufnummer immer im internationalen Format (+49...) eingeben
    • würde heissen u.U. 49-Vorwahl ohne Null-Rufnummer da ist die Telekom nicht sehr präzise
    • Also selber ausprobieren !! +49, 49, ohne Null mit Null für die Vorwahl - keine Ahnung

    https://www.telekom.de/hilfe/werksreset-speedport/werksreset-faq/einrichtung-sip-client

    Username und Passwort ist ja klar , steht auch alles in der Anleitung

    Wichtig ist dass bei dem angelegten Provider unten in den erweiterten Einstellungen SRV

    eingestellt ist bei "SIP Server Locating DNS Method" >SRV

    Und :

    SIP DSCP Mark Einstellung 48

    RTP DSCP Mark Einstellung 46

    Oben auf der ersten Einstellseite tatsächlich nur 3x "tel.t-online.de"

    Alles andere so lassen erstmal , aber bei den zig anderen Optionen kann ich auch nicht weiter helfen

    müsste erstmal so klappen . Aber ein Post deiner Einstellungen natürlich ohne Rufnummer wäre hilfreich.

  • super20
    super20 Posts: 8
    Friend Collector First Comment
    Options

    Danke für die Infos.

    @tonygibbs16 Firmware ist V5.50(ABVY.2)D0

    @Peter2 Habe mal alles gecheckt und so eingestellt wie von dir beschrieben (war alles im Prinzip vorher schon so), trotzdem will es einfach nicht.

    Ich mache mal Screenshots und hänge sie dran.

    Bin aber heute Abend noch unterwegs.

    LG Michael

  • Peter2
    Peter2 Posts: 70  Ally Member
    10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Ich habe ja oben die Telekom Hilfe Seite verlinkt dort steht alles nochmals . Dort ist auch deutlich auf den SRV Eintrag hingewiesen , ansonsten muss man support bei der Telekom holen .

    Für deinen wahrscheinlich bevorstehenden Versuch die firmware upzudaten schau dir den thread an den du schon gefunden hast über die deutsche firmware die es so nicht gibt .

  • Peter2
    Peter2 Posts: 70  Ally Member
    10 Comments Friend Collector First Answer
    edited May 7
    Options

    Wieso hast du DSL over ATM aktiviert ? Gibt es normalerweise nicht mehr - nur DSL VDSL over PTM

    Über ATM Profil kann man löschen .

    Wieso hast du DNS SRV nicht aktiviert obwohl du deutlich darauf hingewiesen wurdest ?

  • super20
    super20 Posts: 8
    Friend Collector First Comment
    Options

    Oje, sorry, habe vergessen den Haken bei DNS SRV zu setzen, oder nicht über Apply abgespeichert.

    DSL over ATM hatte ich aktiviert weil VDSL over PTM nicht gleich funktionierte. Kann ich aber checken und ändern.

    Danke!

  • Peter2
    Peter2 Posts: 70  Ally Member
    10 Comments Friend Collector First Answer
    edited May 7
    Options

    Ich gehe davon aus, dass die Rufnummern auch schon den analogen ports zugewiesen wurden unter "Phone device" .

    VDSL mit Vlan7 oder noch DSL ?

    Bei meinem Anbieter muss die Account Number mit 49-Vorwahl ohne Null-Rufnummer angegeben werden .

    Die Besonderheiten des Nutzernamens sind ja in der Telekom Hilfe Seite ausführlich verkompliziert beschrieben , meine Güte Telekom .

  • tonygibbs16
    tonygibbs16 Posts: 860  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Dear Michael @super20

    There is newer firmware available, at https://www.zyxel.com/uk/en-gb/support/download if you put DX3301-T0 , as version 4.2

    The release note for v4.2 suggests that there is a model of the DX3301-T0 that does not support VoIP (voice over IP).

    Could you please share the product model number of your DX3301-T0 so it can be confirmed as one that does support VoIP?

    Kind regards Tony

  • super20
    super20 Posts: 8
    Friend Collector First Comment
    Options

    Jetzt passt es!

    Internationale Vorwahl muss 0049 sein und nicht +49.

    Und DNS SRV ist jetzt aktiviert.

    Allerdings funktioniert alles nur mit ATM(?).

  • super20
    super20 Posts: 8
    Friend Collector First Comment
    Options

    @tonygibbs16

    Hello Tony,

    where can I find the product model number? The Packaging says DX3301-0 Dual Band Wireless AX1800 VDSL IAD. I don´t see a product model number on the device either.

    And VoIP works! See previous post.

    Michael

Consumer Product Help Center