Port grouping USG FLEX500H

Options
kaika313
kaika313 Posts: 37  Freshman Member
First Anniversary 10 Comments Friend Collector

Hi,

here I am again.

I need to group p2 (assigned to mail LAN network lan1) and p4 (connected to an Access Point) but it doesn't allow me to do that.

With old USG40 I could easily choose port role for any of the physical ports but cannot figure out how to do that with this new 500H. When I try to add p4 to the interface properties automatically p2 is unchecked. So as it is the Access Point connected to p4 cannot be connected to lan1. But if I try to group for example p3 and p5 it works.

Is this normal?

Kari

Accepted Solution

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 838  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi @kaika313 ,

    Greeting Forum, This is current limitiation:

    P1 and P2 of the FLEX 500H cannot perfom Port Group with other ports.

    Please find the firmware Release Note

    https://download.zyxel.com/USG_FLEX_500H/firmware/USG%20FLEX%20500H_1.20(ABZH.1)C0_2.pdf

    Thank you

    Share yours now! https://bit.ly/4aO0BMF

    Kevin

All Replies

  • PeterUK
    PeterUK Posts: 2,985  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector
    Options

    The problem might be you can't group non-POE with POE?

    are all references removed to add it in a group?

  • kaika313
    kaika313 Posts: 37  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options

    I've disabled Poe because right now is not a necessity and it doesn't work. But if I try to group for example p2 and p7 (or any other unused port) it does the same. As per references p4 has no References, only lan1 (p2) has:

  • PeterUK
    PeterUK Posts: 2,985  Guru Member
    Community MVP First Anniversary 10 Comments Friend Collector
    edited May 27
    Options

    Your can't group different port speeds

    are you able to group P3 and P4?

  • kaika313
    kaika313 Posts: 37  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options

    Even if I change both ports to 1Gb speed it doesn’t work. Yes, if I try to group P3 and P4 it allows me to do that. But I need to use P2 and P4. Why it doesn’t allow me?

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 838  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi @kaika313 ,

    Greeting Forum, This is current limitiation:

    P1 and P2 of the FLEX 500H cannot perfom Port Group with other ports.

    Please find the firmware Release Note

    https://download.zyxel.com/USG_FLEX_500H/firmware/USG%20FLEX%20500H_1.20(ABZH.1)C0_2.pdf

    Thank you

    Share yours now! https://bit.ly/4aO0BMF

    Kevin

  • kaika313
    kaika313 Posts: 37  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options

    Ok, now I've moved lan1 to p3 so I can group it with p4 as I need.

    I was scared because as soon as I moved cables and grouped p3 and p4 both ports showed 0.0.0.0 and all network went offline but fortunately after a firewall reboot everything went back to normal and the grouped interface started working again.

    Thank you for your answers