I now have 2 NWA130BE APs and 1 NWA50AX-Pro

Options
jpblanch75
jpblanch75 Posts: 117  Ally Member
First Anniversary 10 Comments Friend Collector
edited June 6 in Wireless

I have a some 2.4ghz devices now always disconnecting. Both my Chamberlain Garage door openers and my Abode Security cameras. I have tried every setting possible to make it better but nothing is working.

Here is a snippet from the event log:

All Replies

  • Zyxel_Judy
    Zyxel_Judy Posts: 1,105  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @jpblanch75 ,

    After reviewing your site and event logs, we found that it seems like the IoT devices disconnect and reconnect to the SSID immediately on their own.

    Could you share if you have faced any actual service impact? If you haven't experienced any service impacts, there is no need to worry about the logs you have seen.

    You also can navigate to Configure > Access Points > SSID Advanced Settings, then disable U-APSD and Assisted Roaming, and observe the event logs after making these changes.

    Share yours now! https://bit.ly/4aO0BMF

    Judy

  • jpblanch75
    jpblanch75 Posts: 117  Ally Member
    First Anniversary 10 Comments Friend Collector
    edited June 6
    Options

    yes I have already made those changes and put them back. I can hear my cameras saying it lost Internet and my garage doors cannot be controlled as they are always disconnected from the cloud.

  • jpblanch75
    jpblanch75 Posts: 117  Ally Member
    First Anniversary 10 Comments Friend Collector
    edited June 7
    Options

    Delete

  • Zyxel_Judy
    Zyxel_Judy Posts: 1,105  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @jpblanch75 ,

    Regarding the IoT device disconnection event logs with reason 108, the reason appears that the IoT devices still send the association event to the AP even when they are already connected led to they disconnect and reconnect to the AP.

    We can help clarify the issue by analyzing the wireless packets. Please refer to this article for instructions on collecting the wireless packets and share the data with us.

    Share yours now! https://bit.ly/4aO0BMF

    Judy

  • jpblanch75
    jpblanch75 Posts: 117  Ally Member
    First Anniversary 10 Comments Friend Collector
    edited June 11
    Options

    Well I don't have time for that. You guys always ask for the most time consuming things from customers.

    I decided to try something…. I reset the APs and changed them to Standalone Mode. Problem persisted.

    Then I started looking at the 2.4 Radio Profile and found the Aggregation settings and Multicast setting. The Default setting was Multicast to Unicast. I changed that to Fixed Multicast Rate and set that to 5.5. I also disabled the Enable A-MPDU Aggregation and Enable A-MSDU Aggregation settings. Now my Garage doors and Cameras seem to be staying online. Also my 2.4 speeds have been improved.

    I don't remember seeing this option to change in Nebula.

  • Zyxel_Judy
    Zyxel_Judy Posts: 1,105  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @jpblanch75 ,

    Regarding A-MPDU Aggregation and A-MSDU Aggregation, since Nebula is designed to provide users with a simpler and more convenient setting method, and we have observed relatively low demand for this feature, it will not be added to the functions in NCC in the future.


    Additionally, based on your case, you can try to configure:

    • The 2.4GHz Radio mode to 802.11b/g (The path: Configure > Access points > Radio settings > 2.4GHz > Choose AP)
    • Use the 'WLAN Rate Control Setting' function to set it to 5.5 (The path: Configure > Access points > Radio settings)

    Share yours now! https://bit.ly/4aO0BMF

    Judy

  • jpblanch75
    jpblanch75 Posts: 117  Ally Member
    First Anniversary 10 Comments Friend Collector
    Options

    If I do that I won't be using wireless N.

    I had to change Multicast to unicast for Fixed Multicast. 12 and 54 have been the most stable but not fixed 100%.

    Wlan rate control has always been 5.5mbps.

    I also have to leave those two settings unchecked above as you mentioned that isn't in nebula.

  • Zyxel_Judy
    Zyxel_Judy Posts: 1,105  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @jpblanch75 ,

    We are sharing a workaround solution with you to disable AMPDU and AMSDU on Nebula AP.

    This instruction will use the radio profile "RADIO_SETTING_TYPE_2" as an example.

    Router> configure terminal

    Router(config)# wlan-radio-profile RADIO_SETTING_TYPE_2

    Router(config-wlan-radio RADIO_SETTING_TYPE_2)# no ampdu

    Router(config-wlan-radio RADIO_SETTING_TYPE_2)# no amsdu

    Router(config-wlan-radio RADIO_SETTING_TYPE_2)# exit

    Router(config-wlan-radio RADIO_SETTING_TYPE_2)#

    Router(config)# write

    Router(config)# exit

    Share yours now! https://bit.ly/4aO0BMF

    Judy

  • jpblanch75
    jpblanch75 Posts: 117  Ally Member
    First Anniversary 10 Comments Friend Collector
    Options

    Well my issues persist, I'm not looking for a work around since I'm in standalone mode now. The changes I made are better but has not resolved it. It's definitely a multi cast issue on the 2.4 radio that started happening with a firmware update on my nwa210ax APs and are still happening with these new APs.