How to resolve WiFi disconnection issues with IoT devices?

Options
Zyxel_Judy
Zyxel_Judy Posts: 1,108  Zyxel Employee
First Anniversary 10 Comments Friend Collector First Answer
edited June 13 in Other Topics

1/ Create a new SSID exclusively for the IoT device can take to address this problem effectively.

Navigate to Configure > WiFI SSID settings, type the SSID name and toggle Enabled.

Navigate to Configure > Access point > SSID advanced settings

  • Set the security as WPA2 personal is highest (or Open/ WPA1).
  • Select "2.4GHz only" for band mode option
  • Disable 802.11k/v/r.

2. Disable “Allow 802.11ax/ac/n stations only” function

Go to Configure > Access points > Radio settings

3. Setting the Radio mode to 802.11b/g/n

Go to Configure > Access points > Radio settings > Choose AP with 2.4GHz in the bottom of the page

Moreover, don’t forget to check the distance between the IoT devices and the access point. Walls, floors, and other obstructions can weaken the wireless signal. The IoT device’s connects signal recommended –70dBm or above. We can refer to Clients > Access point clients to check the signal.

Note: Make sure your IoT device and AP are both updated to their latest firmware versions for maximum efficiency and performance.

Share yours now! https://bit.ly/4aO0BMF

Judy

Tagged: