LTE7490-M904 stuck in Bridge mode

Options

Hi, I have a brand new LTE7490-M904. I packed it up and tested it for a customer and it worked perfect. The only thing I changed was the password, nothing else.
I went out to the costumer and installed it. Here comes the strange thing - Bridge mode. The machine acts as beeing in bridge mode and I can´t change it! If I go to Network settings, Brodband I see four Cellular WAN (1,2,3,4) and it seems correct (type:cell, Mode:Routing). If I click Modify on WAN1 there is nothing I can do! I should be able to alter bridge/router mode but there is no "Mode row" and it acts like in bridge mode, one public IPv4 address in to my computer.
Updateing the firmware or resetting to factory default (both in software and the button) make no change. And, yes, I used the same SIM card all the time. The signal is good, 75-90%.
Please help - what should I do?

Sorry about bad english, hope you understand,
Håkan

Accepted Solution

  • SELBERG
    SELBERG Posts: 297  Master Member
    Community MVP First Anniversary 10 Comments Friend Collector
    edited June 6 Answer ✓
    Options

    Cellular APN / Modify / Turn Off IP Passthrough / OK.

    You may need to reboot (not factory reset).

All Replies

  • SELBERG
    SELBERG Posts: 297  Master Member
    Community MVP First Anniversary 10 Comments Friend Collector
    edited June 6 Answer ✓
    Options

    Cellular APN / Modify / Turn Off IP Passthrough / OK.

    You may need to reboot (not factory reset).

  • Hakandenende
    Hakandenende Posts: 5
    First Anniversary First Comment
    Options

    Hello Selberg, thanks. This solwed the problem. There are many other funny things but this is good for now.

    Håkan

Consumer Product Help Center