Missing the name of devices after cloning site to a new organization

Options
Omnia
Omnia Posts: 42  Freshman Member
First Anniversary 10 Comments Friend Collector

When I clone a site to another organization (using the Cross-Org site clone with device movement), in the new organization I lost all device name. How can I keep the device name in the new organization ?

Otherwise, how can I move a device to another site keeping his configuration ?

All Replies

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,789  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited June 12
    Options

    Hi @Omnia,

    The Cross-Org site clone with the device movement feature won't clone the device name to the new organization in the meantime. I have helped you create an idea post.

    By the way, could you share what model you have?

    Zyxel Melen

  • Omnia
    Omnia Posts: 42  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options

    Hi,

    Thank you for your response. I understand that the current Cross-Org site clone feature does not include device names in the new organization. However, given that it is a cloning process, I assumed that all associated attributes, including device names, would be replicated to maintain consistency and ease of management. This would be particularly beneficial as it ensures that the new organization setup mirrors the original, reducing the need for additional manual adjustments.

Nebula Tips & Tricks