No System/Security Logs on premise on 5G router linked to Nebula

Options
GiuseppeR
GiuseppeR Posts: 161  Ally Member
Community MVP First Anniversary 10 Comments Friend Collector
edited July 5 in Nebula

Hello everyone,

I cannot see logs when I remotely connect to indoor/outdoor 5G router managed by Nebula.

Below you can see the error:

All Replies

  • Zyxel_Kay
    Zyxel_Kay Posts: 714  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @GiuseppeR

    To gain a clearer understanding of your issue, could you please enable Zyxel Support on your Nebula Control Center (CC) and provide us with your organization and site name? This will help us look into your devices directly.

    Thank you.

    Share yours now! https://bit.ly/4aO0BMF

    Kay

  • GiuseppeR
    GiuseppeR Posts: 161  Ally Member
    Community MVP First Anniversary 10 Comments Friend Collector
    Options

    Hi @Zyxel_Kay

    you have a PM with details about that request. See you soon

  • Zyxel_Kay
    Zyxel_Kay Posts: 714  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @GiuseppeR

    Thanks for sharing the information via PM.

    Upon reviewing your site and testing the 💎 Remote configuration tool on your Nebula device, we noticed that the System/Security log appears normally. For more details, please refer to the attached video in the PM.

    Could you please try again and check if the issue persists on your end? If it does, please help us by providing a screen recording using this tool: https://jam.dev/s .

    Thank you.

    Share yours now! https://bit.ly/4aO0BMF

    Kay

Nebula Tips & Tricks