Multy M1 wifi signal not vissible all the time

Options
Cihank
Cihank Posts: 18  Freshman Member
10 Comments Friend Collector
edited July 6 in Multy WiFi System

i have the main m1 connect led to the isp router with cable and my m1 is on bridge mode. If i use diagmose tool, the speed is okey with 900mb/s. I have the main on floor 0, satellite 1 is floor 2 and satellite 2 is floor 2. The both satellites are connected with cable to the m1 main.
how is it possible that the wifi signal is weak and many times it can not find the m1 wifi signal? I have to walk towards the m1 or the satellite then i have wifi signal and then i have wifi internet. The distance is sometimes only 3-4 meters. Why is the wifi signal so poor/weak?
And i my bedroom, which is 4-5 meters from the satellite on the same floor 1 and a couple meters above the main 1 on floor 0 no wifi signal while the wifi signal from my isp on floor 0 has allways wifi signal and good wifi speed while the isp router behind doors and the main m1 is in the hallway floor?

For example floor 2. The satellite is connected with cable to the main m1 and the signal is very good, speed more than 300Mbps. And then i walk to the room next, about 3 meters and the wall is from plasterboard so not a problem and wifi dissapears and later wifi comes back and dissepears again. And the speed is 35Mbps

See pictures with time.

All Replies

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,909  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Cihank,

    Please reset all of the Multy devices and configure a static channel on both 2.4GHz and 5GHz frequencies. 

    Set the 2.4GHz channel to channel 6, and the 5GHz channel to channel 36 before installing satellites.

    Please feel free to let me know if there is still an issue after configuration.

  • Cihank
    Cihank Posts: 18  Freshman Member
    10 Comments Friend Collector
    Options

    hello, thank you i have changed the channels and i hope it will help stability but

    I have still very weak signal/speed. I have the router from my isp and that one is behind doors. And at the front side of the door i have the main M1. I have tested the speed sitting in the living room and the router form the isp and the m1 are at same distance, and the router from isp is behind door and the result for the isp router

    is perfect but the m1 is a drama:

    M1: download speed 21,7 Mbps

    Isp router: download speed 389 Mbps. Almost same distance same place and the isp router is behind doors.
    i think this is not normal. See the pictures.

  • Cihank
    Cihank Posts: 18  Freshman Member
    10 Comments Friend Collector
    Options

    i tried to flash another firnware and during that the laptop fall out and now the main m1 is just white. I can not find ip adres or connect to internet. I did reset and all cables out nothing helps. How can i flash new firmware on it while i can not connect to The router with ip adres? Please help!

Consumer Product Help Center