How can I specify access to my qnap device

Options
Ohenriquez65
Ohenriquez65 Posts: 49  Freshman Member
First Anniversary 10 Comments Friend Collector

setup as follows

Basement- usg lite

Upstairs- nwa 130 bridging an xmg1915

Port2 on the xmg1915 is connected to my qnap nas.

The issue I’m having is that when I try to access the nas via browser it does not allow connection. The client details on the nas show ransomware attempts each time I try to connect to it.


How can allow explicit access to this device?


note : with my previous setup, a multi m1 system, I was able to access the device without any problems from a browser

All Replies

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,909  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited July 8
    Options

    Hi @Ohenriquez65,

    Could you help to enable Zyxel support for me to check?

    Please go to Help (identified by a question mark icon at the upper right corner of Nebula portal) > Support Request > Zyxel support Access to enable and save.

    In addition, how you access your NAS? Entering the IP address to access or entering the domain name?

  • Ohenriquez65
    Ohenriquez65 Posts: 49  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options

    @Zyxel_Jerry

    The issue seems to be not only with the mas it withe the printer also. The support was opened already, so no change was required.

    I tried incognito mode to see if that was it , nothing.

    Yesterday I spent about one hour trying to get my hp printer configured and could not get this done.

    Can you confirm you can still access my home site?

  • Ohenriquez65
    Ohenriquez65 Posts: 49  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options
  • Zyxel_Judy
    Zyxel_Judy Posts: 1,197  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Ohenriquez65 ,

    When you configure the SSID as the Guest Network, the wireless clients connect to that SSID couldn't connect to other clients. If you want all wireless clients to connect to each other, please disable the Guest Network.

    If you only want wireless clients to connect to the NAS GUI and printer, go to Configure > Access Points > SSID Advanced Settings and add the MAC addresses of the NAS and printer to the Layer 2 Isolation whitelist.

    Share yours now! https://bit.ly/4aO0BMF

    Judy

  • Ohenriquez65
    Ohenriquez65 Posts: 49  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options

    @Zyxel_Judy

    Thank you for responding. I can now connect to all of the clients.

    Please include a note about guest network in the quick start guide.

    My thought this feature was to allow users to connect to my network via a guest option, never did it cross my mind that enabling this feature blocks wireless clients to connect to each other, that should really be changed to something like: "block client access" or "disable client interconnection" or "prevent client communication in the network"

    very misleading, but at least I can now connect and access all my clients.

    Thank you very much.

  • Zyxel_Judy
    Zyxel_Judy Posts: 1,197  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @Ohenriquez65 ,

    I'm pleased to hear your issue has been addressed.

    FYI, we have shared details about the Guest Network in the User Guide. The Guest Network is intended for guest use, not for employees or internal use. Therefore, wireless clients connected to the Guest Network's SSID cannot connect to other wireless SSIDs.

    Share yours now! https://bit.ly/4aO0BMF

    Judy

Nebula Tips & Tricks