VPN Forwarding not working

IntelliSoft
IntelliSoft Posts: 5
First Comment
edited April 2021 in Security
Hey
I am new with Zyxel Products.
I had a Netgear Firewall till yet. Behind my Firewall I have a Windows 2008R2 running a RAS Server (VPN)
It was not a Problem to connect with my VPN Server yet, but since my new Zyxel, it isn't working anymore...
What I did so far:
I created a Service Group and added the predefined Services:

Then I addes an address to my VPN Server:



And then I added a NAT


But the VPN can't connect
What am I doing wrong? - As I said, as I used the Netgear, everything was working fine. 
I have other NAT's installed to connect to a service, this is working fine...

Hope someone can help me to identify the problem
THX

Accepted Solution

  • IntelliSoft
    IntelliSoft Posts: 5
    First Comment
    Answer ✓
    Seems, that I found the Problem.
    On the NAT I have had to enable the NAT loopback Option - now everything works fine!

    THX

All Replies

  • Ian31
    Ian31 Posts: 167  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    The firewall will not auto open for NAT mapping ports/protocol.
    You need to add one security policy to allow the access,
    From WAN ZONE to LAN ZONE,
    Source: any, Destination: server IP address, Service: service group you use in NAT rule
    Action: allow
      
  • Oh -sorry, yes I have this Policy already.

    I have played around and I have renamed the service Group, because it had the same Name as the NAT entry. I thought, Maybe this could be the Problem, but it isn't...

    I am running the program port query to check it, but it isn't working...

  • IntelliSoft
    IntelliSoft Posts: 5
    First Comment
    Answer ✓
    Seems, that I found the Problem.
    On the NAT I have had to enable the NAT loopback Option - now everything works fine!

    THX
  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Good heard you found the reason of it.

Security Highlight