[NEBULA] Auto Negotiating to 100Mb's Full Duplex

McGric Posts: 3
First Comment
edited April 2021 in Nebula


I have several sites with both Zyxel AP's and Switches.

Currently at 3 of these sites I have noticed each switch tends to have 1 or two ports sitting on 100mb Full Duplex instead of 100MB. The switches are set to auto-1000mb and have also tried to force this via the switch and reboot access point but this caused AP to lose connectivity. Once returned to auto they come back online 100mbFull again.

I tried forcing 100 MB from the switch full duplex just to see would it get rid of alarm but somehow on the AP side i was only getting 100MB half duplex then.

I dont think it could be the cabling as I have the same issue in multiple sites but if needs be I will go with cable testers tomorrow.

Anyone ever seen anything like this before ?

All Replies

  • TomorrowOcean
    TomorrowOcean Posts: 59
    First Answer First Comment Friend Collector Fifth Anniversary
     Ally Member

    AP should be auto negotiate by default, and it is normal to be 100M half/duplex when Switch side is force 100M Full/duplex.

    I think it is probably the cable issue, maybe the cable only support 100M.

  • McGric
    McGric Posts: 3
    First Comment

    They should auto negotiate to the same speed and duplex but they dont seem to be. Its not the throughput of the cable as its the same cabling throughout the building. I have put cable tester on it and all 4 pairs match so pretty sure its not the cabling.

    To my understanding they should auto negotiate to the switch port speed if the AP port is capable. However in this case its not working. When I force 1000mb from the switch port technically that should force the 1000mb across but its not working. I am incorrect?

  • RUnglaube
    RUnglaube Posts: 135
    5 Answers First Comment Friend Collector Third Anniversary
     Ally Member

    They should definitely auto negotiate, and when switch port is forced to Full-1000, then AP should also be configured that way. On the other hand, if you configured the switch port as Full-100, the AP will use the default duplex for 10/100Mbps which is Half duplex, that's is normal as @TomorrowOcean said.

    So either it is the cable, or something wrong with the Ethernet ports. You could try swapping APs, cable or switch ports to narrow down your issue. Good luck!

    "You will never walk along"

Nebula Tips & Tricks