[NEBULA] smart mesh link speed

RTH10
RTH10 Posts: 25  Freshman Member
edited April 14 in Nebula

Hello, I have recently added a second AP which connects to the root AP over the smart mesh link; However I am not able force the link over the 5GHz wireless backhaul; it somehow defaults to the 2.4GHz backhaul;




Actually I have seen both APs talk to each other wirelessly over the high speed like 866/866 for instance but that did not last and they reverted to the lower speed mesh link.

This other post demonstrates that the APs that I have actually can talk high speed mesh:


I am wondering what is wrong with my set up ? Thx for your attention;

Best Answers

All Replies

  • RTH10
    RTH10 Posts: 25  Freshman Member

    Thanks,

    I would have uploaded logs but the NCC offers logs download only as a paid feature.

    ad 1 the signal is very strong; both AP are less than 10 meters away on the same floor level;

    ad2. Actually I had already tried this approach and lowered the 2.4Ghz signal power from 20 to 8 dBm but it did not really help; I also have a couple of devices that can only connect over 2.4GHz ;

    Thus I decided to use and rely on the client steering to try to force device to join 5GHz connection at all times (on either AP); but this is tedious as I had to first look up the signal strength and radio type of each of the devices as well as to consider their topology in my network as to be able to separate them;

    Actually this should be the other way around. We should only have to say which device should get which radio signal and the software should be able to figure out the appropriate values itself. That would be a killer feature for the eligible ZyXel family AP products.

    This is how it looks like. The logic is the following. I allow only 2.4GHz for the devices closest a given AP, with the strongest signal to any of the two APs (38 / 42 dBm);

    This makes my 2.4Ghz device only connect over 2.4GHz and all the other tend to get the 5GHz signal


    And the good news. Eventually.

    Just today I have accidentally removed the power from the wireless AP; when the AP came back online the uplink connection has been over 5GHz with 866/866 rate since.


    No other changes have been made; I keep the fingers crossed it does not revert to lower speed uplink.

    Thanks for your attention.

  • RTH10
    RTH10 Posts: 25  Freshman Member

    Hmm, I had this option enabled since the very beginning. And it did not seem to help much or even at all.

    Still as I have devices that can only work over 2.4GHz I really had to use the client steering with the empirical settings to prevent the dual band devices from connecting over 2.4GHz;

    Actually what I think AP should be doing when this option is enabled is to force a dual band device to connect over 5GHz at all times.

    From the description of this feature "When enabling this function , by default it ignores 8 probes and 3 authentication requests sent under 2.4Ghz from a client station. "

    It would mean the AP does it somehow the other way around: in plain English it says once a dual band device fails to connect over 2.4GHz the AP will connect it over 5GHz.

    And actually this is exactly what the client steering rules I defined enforce. They forcibly help a dual band device to abandon 2.4GHz and get along with 5GHz.

    IMO this is a bug of the "band select" feature.

    Many thanks.

  • RTH10
    RTH10 Posts: 25  Freshman Member

    I have started seeing the following event in the logs:

    Repeater AP Disconnected cause by Beacon Miss.

    how to prevent it from happening ?

  • RTH10
    RTH10 Posts: 25  Freshman Member

    I have now observed that after the reboot of the wireless AP the uplink is always over 5GHz;

    However after some time (a few hours) the smart-mesh Repeater AP Disconnected cause by Beacon Miss event can be seen in the logs; the wifi connection is lost momentarily and the uplink reconnects over 2.4GHz as stays there until I can forcibly reboot the wireless AP;

    As I have not found a way how to reboot an AP from NCC (I have a free NCC version) I reboot the NWA 1123 ACv2 from the command line with the reboot command.

    Could ZyXel staff explain why the mesh uplink "bugs" and reverts to lower 2.4GHz backhaul channel ? That's very annoying....

    As said earlier I would have uploaded the logs but the free NCC blocks this feature.

    best regards;

Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!