[NEBULA] IPSec VPN client not working?

Heikki
Heikki Posts: 2
First Comment
edited April 2021 in Nebula

In this new beta release came with IPSec VPN support. But i was not able to get it work with Zyxel own IPSec VPN client software. What made me wonder is that where is the place where i enter the phase 1 and 2 settings? I was only able the find them under the Site-to-site VPN section, but i need to have a IPSec Client working and under that section i don't see any option for phase settings.

Hopefully we get some fix/support for this issue quite soon?


Comments

  • Zyxel_Chris
    Zyxel_Chris Posts: 584
    Zyxel Certified Network Administrator - Nebula Zyxel Certified Sales Associate 50 Answers 500 Comments
     Guru Member

    Hello @Heikki

    Welcome to the community!

    Can you check the VPN client application proposal (IKEv1) setting has use 3DES, SHA-1 as like the below screenshot and please enable X-auth,mode config as well.

    Also don't forget to create the VPN user at Organization>Cloud auth. in Nebula control center.?


    Chris
  • Heikki
    Heikki Posts: 2
    First Comment

    Hi Chris. Is there a possible you to take a teamviewer session and we could quickly go this through?


    -Heikki

  • Zyxel_Chris
    Zyxel_Chris Posts: 584
    Zyxel Certified Network Administrator - Nebula Zyxel Certified Sales Associate 50 Answers 500 Comments
     Guru Member

    Hi,

    Will PM you, please check the inbox message.


    /Chris

    Chris
  • Zyxel_Chris
    Zyxel_Chris Posts: 584
    Zyxel Certified Network Administrator - Nebula Zyxel Certified Sales Associate 50 Answers 500 Comments
     Guru Member

    Update this post has been handle via eITS channel, for everyone who doesn't know how to configure IPSec VPN client can refer to this Link in FAQ?

    Chris

Nebula Tips & Tricks