[NEBULA] GS1920-48 v2 works but NCC shows it as offline.

Frede_der
Frede_der Posts: 3
First Comment Nebula Gratitude
edited April 2021 in Nebula

I have 2 GS1920-48v2 switches. Yesterday I discovered one of the switches had stopped reporting port activity ect. so I tried to rebooting it and then NCC reported the switch as offline. There was reports in the log that my other switch "becomes the STP new root" so I tried rebooting that switch too in case it kept the first from getting online in NCC again. Now both are offline in NCC and the cloud LEDs is glowing amber.

Both switches works fine and serves clients, but they are marked as offline in NCC and the cloud LED is amber.

modelname: GS1920-48v2

Firmware version V4.50(AMBJ.2) | 08/30/2018 (I have previously tried to upgrade the firmware using NCC but nothing happens and nothing shows in the event log)

Accepted Solution

All Replies

  • Frede_der
    Frede_der Posts: 3
    First Comment Nebula Gratitude
    edited November 2019

    I got the firmware upgraded to V4.50(AMBJ.5) via the webgui, but the switches still don't connect to NCC. Clients have access to the Internet, but the switches seems to have no internetconnection, they cant ping / tracert outside of the network and they can't find any timer servers on boot.

  • Alfonso
    Alfonso Posts: 257
    5 Answers First Comment Friend Collector Second Anniversary
     Master Member

    Hi @Frede_der


    Welcome to the forum

    I suggest to review the following thread where you can see the flows needed to connect to nebula.


    Regards

  • Thank you so much for your replies. It was not my firewall rules, I had a rouge router with the same IP as my gateway. The clients on the switch were served by the right gateway but connections directly from the swich used the rouge gateway and therefore had no connection to the internet.

Nebula Tips & Tricks