[NEBULA]L2TP VPN Phase 2 local policy mismatch

Prismatech Posts: 1
edited April 2021 in Nebula

Hello everyone,

I've already read a lot on this subject and i can't find an answer.

I am using an NSG 50 behind a NAT and i tried to configure a L2TP VPN. When i try to connect i get this log on the NSG : [ID] : Tunnel [L2TP_Client_VPN] Phase 2 Local policy mismatch

I already checked that the PAP is check on my client configuration, the ports are open. I already setup the registry key AssumeUDPEncapsulationOnSendRule at 2.

Waiting for your replys,


All Replies

  • Zyxel_Jason
    Zyxel_Jason Posts: 395  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @Prismatech ,

    Welcome to Zyxel community!

    Have you already upgraded the firmware version to the latest version?

    Since NSG didn't support L2TP VPN in old firmware version when NSG is behind NAT, please upgrade the firmware of NSG.

    Please remember to re-enable(disable/enable) again after you upgrade the firmware.

    If there is still having problem, please provide your organization/site name and enable Zyxel Support in the Help>Support request page on NCC, so we may help you to check.



Nebula Tips & Tricks