Creation and assignment of VLANs

TheDictator
TheDictator Posts: 2
edited April 14 in Nebula
Hi all,

I was trying to configure VLANs on Nebula CC but can't get it to work, what am I missing?

I need to set 3 VLANs for 3 different SSIDs.
SSID1 should be on VLAN1, SSID2 should be on VLAN2 and SSID3 should be on VLAN3 but able to access all VLANs.

I also need to configure the switch so that ports 1-8 are on VLAN1,... etc.

I can't find a screen to create and administer VLANs, all I did is set SSID VLAN ID to 2 for SSID 2, but it resulted in no internet on the SSID and clients not being able to reach a DHCP server (IP was 192.254.xxx.xxx).

Any ideas?
PS: I am sorry if some stuff I said is completely off, please point me in the right direction.
Also, if you have references to a guide please attach them, I did not find anything
Thank you very much

All Replies

  • Zyxel_Freda
    Zyxel_Freda Posts: 397  Zyxel Employee
    Hi @TheDictator ,
    We got a ticket that you created from the NCC, and replied as below for this issue.
    Please help to check.
    1. the VLAN setting on the switch. Please ensure you configured the VLAN setting for the ports which AP and DHCP connected to.
    2. L2 isolation/ Guest Network. If you enabled this function, please add the MAC address of DHCP server and the gateway MAC address into the whitelist.

    If it still does not help, please provide
    1. org/site name. Please enable ZYXEL support me which in the HELP > Support request
    2. topology. Please help to illustrate the devices in your environment. It will help me to realize what kind of configurations needs to be setup in your org.

    Since we have a ticket to trace this issue, let's checking detail on the ticket if the issue is still not resolved by checking above settings.
    Thanks.
  • Thank you very much for your reply.
    It seems there is anothere issue still, or (more probable cause) I'm missing something.
    I have replied to the NCC ticket and will submit here the final solution, in case someone is having similar issues.

    Thanks again
    Thomas