L2TP/iPsec Windows

Options
Pook
Pook Posts: 140  Ally Member
First Anniversary 10 Comments Nebula Gratitude Friend Collector
edited April 2021 in Nebula
Hey guys

I don't have any issues setting up in Nebula or getting the clients connected. But once connected it all goes wrong, on every machine I have had to add a route add command so the machines can see the remote network such as below...

route add 192.168.1.0 mask 255.255.255.0 172.16.0.0

I have added batch files in machines startup folders but this isn't a great long term solution, any ideas what I need to do or is this the norm using Windows VPN client?

All Replies

  • Zyxel_Chris
    Zyxel_Chris Posts: 674  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Can you be ensure if those L2TP profiles has enable the "Use default gateway on remote network" in advanced TCP/IP settings?
    If not then activate the support request also the org./site name for me to check.  =)


    Chris
  • Pook
    Pook Posts: 140  Ally Member
    First Anniversary 10 Comments Nebula Gratitude Friend Collector
    Options
    Thanks Chris, I always leave this unchecked as from past experience it causes slow internet browsing but I will give it a try :-)

Nebula Tips & Tricks