NWA1123-ACv2 Upgrade failed

Options
C0nvert
C0nvert Posts: 3
First Comment
edited April 2021 in Nebula
Hi,
I was trying to Update my NWA1123-ACv2 to an newer Version.
Currently i have an old Version on it (Blue UI).
If i'm trying to Upgrade it , it always stays on the same Firmware after a 3 min Timeout and no reboot.
I get no Error Message.
WebUI Upgrade nor FTP Upgrade Method seems to work.

All Replies

  • Zyxel_Joslyn
    Zyxel_Joslyn Posts: 360  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Options
    Hi @C0nvert

    For firmware upgrade, we suggest not to cross too many version. If you are using v4.26, just upgrade it to v5.00 then v5.10 because it will avoid some configuration parse error.
    Can you let me know your original firmware version and will upgrade to firmware version?

    Joslyn
  • C0nvert
    C0nvert Posts: 3
    First Comment
    edited November 2020
    Options

    It doesn't mather if i use v5 Firmware or newer.

    For a brief Moment i had the new Interface v5.10 but after a router restart it got back to v2

    Thought it could be a Problem with the Browser Cache, so i deleted the Cache from Chrome and tried even a different Browser.

    Same result. Only the old UI v2 is visible.

    Edit i'll try something and will report later
  • Angelyc
    Angelyc Posts: 5
    Friend Collector First Comment
    edited November 2020
    Options
    Hi @C0nvert

    Would you mind to provide firmware upgrade timeout screenshots? Actually I'm curious about the old UI v2 that you mentioned. 
  • Pook
    Pook Posts: 140  Ally Member
    First Anniversary 10 Comments Nebula Gratitude Friend Collector
    Options
    Did you get resolved? Maybe fully factory reset before trying?

Nebula Tips & Tricks