Black listing wildcard issue on NSG50 V1.33 ABHP.4

thwartedEfforts
thwartedEfforts Posts: 10  Freshman Member
First Anniversary First Comment
edited April 2021 in Nebula
Among numerous domains in my NSG50 Black list at Security gateway > Configure > Security service I have the following wildcard entry:

*.ggpht.com

The issue is that the wildcard does not seem to be behaving in the expecting manner. If I browse to:

https://yt3.ggpht.com/

then my browser displays a response from the web server in defiance of the above  :)

However, if I update the NSG Black list to the FQDN:

yt3.ggpht.com

I will correctly receive the Web access is restricted. Please contact the administrator denied access message from the NSG. I can replicate this with all the other domains in my list e.g. *.ytimg.com

It appears the wildcard is not working?

All Replies

  • Zyxel_Chris
    Zyxel_Chris Posts: 659  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    I can't reproduce this problem, can you activate the support request and provide your org./site name for me then I can check with your device configuration :)

    Chris
  • thwartedEfforts
    thwartedEfforts Posts: 10  Freshman Member
    First Anniversary First Comment
    edited December 2020
    Chris,

    I've responded via the Nebula interface using the Ask Question pop-up in the bottom right corner. However, I've just discovered the separate Support request page which allows me to invite Zyxel support as administrator so I'm about to fill that out too.

    Not sure if you are able to close the duplicate Ask Question request.

    UPDATE case no. #201200218

Nebula Tips & Tricks