Is my ZyWALL/USG/VPN/ATP/USG FLEX firmware version affected by CVE-2020-29583? How to check?

Zyxel_Emily
Zyxel_Emily Posts: 741  Zyxel Employee
edited April 8 in FAQ

Only the Running version 4.60(XXXX.0) is affected.

Go to MAINTENANCE > File Manager > Firmware Management > Firmware Status and check the version of Running partition. We strongly suggest you upgrade the device to the latest version 4.60(XXXX.1). The device is not affected when the version of Running partition is 4.60(XXXX.1).


Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!