Is my NXC2500/5500 firmware version affected by CVE-2020-295832? How to check?

Zyxel_Dick
Zyxel_Dick Posts: 10  Freshman Member
edited August 18 in WirelessLAN FAQ

Only the Running version 6.00(XXXX.X)C0 and 6.10(XXXX.0)C0 are affected.

Go to MAINTENANCE > File Manager > Firmware Package > Version and check the current version. We strongly suggest you upgrade the device to the latest version on Jan 8th. The device is not affected when the version of Running firmware is 6.10(XXXX.1)C0.