What is the required Bluetooth version for Multy APP?

Zyxel_Support
Zyxel_Support Posts: 435  Zyxel Employee
edited July 2018 in Multy WiFi System
Bluetooth V4.0 or later should be supported because Bluetooth connection is used while setting up Multy X units.