LTE4506 And Ping

Pat
Pat Posts: 7  Freshman Member
edited December 2017 in Smart Home Product
Hi, I was wondering if it's normal that, once connected to the LTE4506 by WIFI, i can't ping anything from my computer.
Everything is working but i just can't ping. It answer "no response from " systematically.

For information, i have just upload the .3 firmware on it, and my local is 192.168 but not .1.x
After installation of new firmware i saw that there are new options like ICMP, but just for the LTE4506 answering, seems nothing to see with the fact i can't ping from my computer.

#LTE_December

Answers

  • YeK
    YeK Posts: 107  Ally Member

    May I know what is the site(s)/IP address(es) you tried to ping?

    Does it always happen even when you ping different sites/IP addresses?

    Also, could you please take a screenshot of the “Allowed apps” (Windows 10 path: Control Panel > System and Security > Windows Defender Firewall > Allowed apps), especially the Networking settings?

    I would like to check if you have specific settings on the Networking – Echo Request.


  • Pat
    Pat Posts: 7  Freshman Member
    Hi and First, Thanks for answering.

    I try to ping www.free.fr but also 8.8.8.8 for exemple, image below.
    Anything i ping i have the same answer.
    I have to mentioned that when i try on a Wifi which is a Thetering on a phone, like S7, ping works.
    And Defender is not On.

    Here are the screens



    Thats my normal ping when on Ethernet.


    And the one on the 4506







    As i said. I am very surprised about that because everything else is working fine.
    If you think about something i can check youre welcome, even in windows, because youre right it might not be 4506, perhaps.
    I havent tried to put Lan config in the original one to check if it's the same.
  • Pat
    Pat Posts: 7  Freshman Member
    Hello, and happy new year !! Any idea ?