Fan/system error, room to cold?

DLH007
DLH007 Posts: 7  Freshman Member
edited January 2018 in Personal Cloud Storage
Hello,
i have a NAS520 in my cellar, it has about 16 degrees.
It shuts down every saturday morning at 4:30 with internal schedule that i have setup.

This works for months, but since a few weeks it dont work anymore.
The NAS stays in an unreachable status. The System LED is blinking endless and no reaction via http/ssh or telnet, fan is running.
I can ping the NAS, thats all.

After manual power down and power on it works again, but it gives a message saying fan error. if i look at system status, the fan rpm is N/A, afer maybe 30sec the fand works with about 230 rpm and all is fine.

i think the fan stops because system has 16 degress and the system thinks this is a error?
it has work all days in summer.

thanks for help.

#NAS_January

Best Answer

  • DLH007
    DLH007 Posts: 7  Freshman Member
    Accepted Answer
    Thanks Mijzelf, maybe i try this.
    I have another NAS (Synology), if the NAS520 continue to have trouble with low temps within the specs, i will sell it. Never had issues with the Zyxel in my living room. If it cant be a simple backup NAS for my Synology or only in summer, it has to go.

Answers

  • Ijnrsi
    Ijnrsi Posts: 254  Master Member
    The fan might should always run.
    Maybe you are right as fan in 16 degrees environment is too cold that the oil becomes freeze.
    You can remove HDD to check again, if the problem is still exist, that might can check if fan is error or not. 


  • Mijzelf
    Mijzelf Posts: 1,796  Guru Member
    16 degrees in Celcius or Fahrenheit?

    The specifications say:

    Operating Environment

    • Temperature: 0°C to 40°C (32°F to 104°F)
    • Humidity: 10% to 95% (Non-condensing)

    Storage Environment

    • Temperature: -30°C to 70°C (-22°F to 158°F)
    • Humidity: 10% to 95% (Non-condensing)
    So 16 degrees celcius should be no problem, it's almost in the midst of the range. But 16 degrees fahrenheit is out of spec.

  • DLH007
    DLH007 Posts: 7  Freshman Member
    the fan was running normal as the error occur

    i mean, 16 degree celsius
  • Ijnrsi
    Ijnrsi Posts: 254  Master Member
    As Mijzelf mentioned, 16 degree celsius should be no problem.
    But the fan speed 230 rpm is very slow... I check my device and the fan speed is over 900 rpm..
    For your reference.
  • DLH007
    DLH007 Posts: 7  Freshman Member
    Yes i know 230 rpm is very low, but the cellar is cold enough. at the moment i have the nas in my living room for inspecting. here the fan runs between 800 and 900 rpm.

    maybe the fan controller lower the rpm/voltage under such a tiny value the fan cant spin anymore.
  • Mijzelf
    Mijzelf Posts: 1,796  Guru Member
    It is possible to force a minimal rpm, I have written about that here. Problem is that you can only inject that code if the box is already booted. So if it doesn't bootup you can't use this. But it is possible that it boots, and then shuts down if it detects the fan isn't running. In that case it is usable.