LTE7460 lan speed?

ariman
ariman Posts: 4  Freshman Member
edited May 2021 in Mobile Broadband
I have couple GB -switch behind LTE7460, lan speed is only ~380Mb?

Second question is how do connect to LTE7460 if i put it in a bridge mode?

#LTE_June

All Replies

  • YeK
    YeK Posts: 137  Ally Member
    Hi ariman,

    To answer your questions as followings. I hope it can help you. 
    1. It's 1 GigE port
    2. You can refer to user guide page 60 to configure it to bridge mode.
    ftp://ftp2.zyxel.com/LTE7460-M608/user_guide/LTE7460-M608_V1.00.pdf

  • ariman
    ariman Posts: 4  Freshman Member
    LAN speed is still 380Mb from computer to computer?
  • YeK
    YeK Posts: 137  Ally Member
    Hi ariman,

    what is "computer to computer" you mean? Can you please describe more detail of your scenario/topology? 
  • ariman
    ariman Posts: 4  Freshman Member
    edited June 2018
    Read my first post? Gb switch behind 7460 and 2 computers, file transfer speed max 400Mb from computer to computer. Why so low? Tried other Gb switch also, same results. Is 7460 DHCP server so slow?
  • Zyxel_Support_CPE
    Zyxel_Support_CPE Posts: 187  Zyxel Employee

    Hi airman,

    I test the LTE7460’s LAN performance locally. I connect a switch (Zyxel GS1900-8) to the LTE7460’s LAN; 2 PCs are connected to the switch. After a 30-minute test, the average throughput between 2 PCs is 928 Mbps.

    I would like to clarify whether the LTE7460 is the root cause. In order to simplify the problem, could you please set static IP address on those 2 PCs, remove the LTE7460 and keep those 2 PCs connected to the switch and test the throughput again?

    If the issue still happens, could you please check your switch or your PC’s LAN setting, especially the “Speed and Duplex”?

    It is suggested to set the duplex mode of both PCs and the corresponding switch ports to “Auto”.


  • ariman
    ariman Posts: 4  Freshman Member
    edited June 2018
    Testet speed with Cisco RV130W router. I replaced GB switch with Cisco router making own subnet and i got 980Mb file transfer speed. I dont see any other possible fail than Zyxel?
  • Zyxel_Support_CPE
    Zyxel_Support_CPE Posts: 187  Zyxel Employee

    Hi airman,

    Can I double confirm your scenario first? Is it same as below one?

    Cisco router ----- PC_1, PC_2”.

    If your scenario is same as above, I think we cannot make sure if the issue is related to LTE7460 currently. This is because it’s only can confirmed the settings of duplex mode on both PCs are no problem.  

    Can you please help to try to remove LTE7460 to check again? To keep switch and both PCs, like “Switch ----- PC_1, PC_2”. We would like to clarify if it’s related to switch or not.

Consumer Product Help Center